Back to overview
Maintenance

About our recent outages

Apr 20, 2026 at 12:00pm UTC  –  May 18, 2026 at 4:00pm UTC
Affected services
wiki.officinatecnologica.cfd
hosting.officinatecnologica.cfd

Resolved
May 18, 2026 at 4:00pm UTC

Maintenance ended

Created
Apr 20, 2026 at 12:00pm UTC

Between April 20, 2026 and May 18, 2026 BananaWiki's DNS system has been rewritten entirely and it's now designed to be centric to it's hosting platform (hosting.officinatecnologica.cfd)

Due to this sudden change, between the weeks from 20 April 2026 and 4 May 2026 and then from 10 May 2026 to 18 May 2026 BananaWiki has had some severe downtime and issues, including but not limited to: (404 errors on instances, web server down, 500 Internal Server Error, Bad Gateway and Timeout errors)

After a careful triage and fix, all issues seem to have been solved, in case you find anything out of order, feel free to report it back to us, that would help ensure our infrastructure runs flawlessly

Please note that automatic health checks are now active and in place. While they won't detect if a specific feature no longer works, they will internally report an outage in case a platform goes down. Next, automatic recovery systems will attempt to restore the site, if the issue is related to a possible bug, it will be automatically reported for a manual triage and fix. All updates will be provided on this status page

Thanks again for your trust and have a nice day!